Find the answer to your Linux question:
Results 1 to 3 of 3
Hallo people, just wanted to point out some problems I had with my samba configuration. I installed SuSE 9.1 as a fresh install and started to follow a video in ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2004
    Location
    Switzerland
    Posts
    1

    samba problems with suse 9.1


    Hallo people, just wanted to point out some problems I had with my samba configuration.
    I installed SuSE 9.1 as a fresh install and started to follow a video in setting up a pdc. I installed samba, edited the run levels and started swat and configured as per the video.
    1st problem, when I checked the status of samba it showed both smb and nmb services 'not running'. Clicking 'Restart' did not work or start the services. When I started them at the console, it reported they were already started.
    2nd problem, as per the video I tried joining the domain and it gave an error message. I then configured samba server through yast and it told me I needed the winbind daemon even though I checked the dependancy's while installing samba.

    I tried joining the domain again and this time it worked. I checked the samba status again with swat and it still told me the services were not running even though they were.

    I just want to point this out for other newbies. If anyone wants the links to the videos, let me know and I will post them. They are in German but very good to watch anyway.

  2. #2
    Just Joined!
    Join Date
    Jun 2004
    Posts
    1

    RE: Post subject: samba problems with suse 9.1

    Hi,
    I don't have a problem with SAMBA but I am interested int he videos you mentioned. How can I get them?

    Cheers.

  3. #3
    Just Joined!
    Join Date
    Apr 2004
    Posts
    3
    can u use the cmd "testparm" to find the errors in the samba configuration.......

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •