Find the answer to your Linux question:
Results 1 to 3 of 3
OS: SUSE Enterprise Server 10 #rpm -q clamav clamav-0.88.2-3.2 in /etc/clamd.conf, when I remove "#" i.e enable LocalSocket line, as LocalSocket /var/lib/clamav/clamd-socket then #rcclamd start Starting Clam AntiVirus daemon startproc: ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Feb 2007
    Posts
    248

    rcclamd start - exit status of parent of /usr/sbin/clamd: 1 faled


    OS: SUSE Enterprise Server 10
    #rpm -q clamav
    clamav-0.88.2-3.2

    in /etc/clamd.conf, when I remove "#" i.e enable LocalSocket line, as
    LocalSocket /var/lib/clamav/clamd-socket
    then
    #rcclamd start
    Starting Clam AntiVirus daemon startproc: exit status of parent of /usr/sbin/clamd: 1 failed
    # tail -f /var/log/clamd
    Thu Mar 22 11:00:45 2007 -> Log file size limited to 1048576 bytes.
    Thu Mar 22 11:00:45 2007 -> Verbose logging activated.
    Thu Mar 22 11:00:45 2007 -> ERROR: Two modes (local & TCP) selected.

    But if remain disable LocalSocket line, then no prblm, clamd starts properly.

    Prblm is that almost all the tutorials available for configuring clamav, must says to enable the LocalSocket line... and since I think that enabling this line is necessary.
    Plz help me resolve this issue ?
    Attached Files Attached Files

  2. #2
    Just Joined!
    Join Date
    Jun 2007
    Posts
    1

    i have solved this problem

    i have same problem on my squid proxy server
    when i type rcsquid start(after rcsquid stop) i am getting same error

    the problem is configuration file
    i make a mistake in squid.conf

    acl bannersite "/etc/squid/bannersite.url"


    as you can see this line is not completed.

    thats the correct line

    acl bannersite url_regex "/etc/squid/bannersite.url"
    and this is work for me.
    i think you have a bad syntax in your configuration file.

    hope this helps and sorry for my bad english (i am from Turkey)

  3. #3
    Linux Newbie
    Join Date
    Feb 2007
    Posts
    248
    helo Dear Turkish Friend
    My english is also not good... I am from Pakistan.

    In my case Squid is no prblm... there must be some other issues

    Anywayz thanks for help
    Regards
    Needee

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •