Find the answer to your Linux question:
Results 1 to 3 of 3
when i attempt to run my webalizer on the command line. I receive this error. Thank you in advance for any help you canprovide. root@php:/etc/cron.dail y# /usr/bin/webalizer Webalizer V2.01-10 (Linux ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2004
    Posts
    2

    webalizer


    when i attempt to run my webalizer on the command line. I receive this error.
    Thank you in advance for any help you canprovide.

    root@php:/etc/cron.daily# /usr/bin/webalizer
    Webalizer V2.01-10 (Linux 2.4.1 English
    Using logfile /var/log/apache/access.log (clf)
    Creating output in /var/www/webalizer
    Hostname for reports is 'php'
    Reading history file... webalizer.hist
    Reading previous run data.. webalizer.current
    No valid records found!
    root@php:/etc/cron.daily#

    - Anthony

  2. #2
    Just Joined!
    Join Date
    May 2004
    Posts
    2
    I actually fixed that problem, however when i run that scrip it does not update my individual site logs. But when i run it in webmin it does.

    Any suggestions to help fix this problem?

    Thanks
    Anthony

  3. #3
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    Can you let us know what you did to fix it?

    Jeremu
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •