Find the answer to your Linux question:
Results 1 to 5 of 5
Hi folks, CPU - AMD Athlon64 AM2 X2 3800 RAM - 2G 6400 dual channel HD - SATA 160G 8M cache Broadband connection - 6M I'm looking around to download ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Guru
    Join Date
    Sep 2004
    Posts
    1,778

    Which package shall I download


    Hi folks,


    CPU - AMD Athlon64 AM2 X2 3800
    RAM - 2G 6400 dual channel
    HD - SATA 160G 8M cache
    Broadband connection - 6M


    I'm looking around to download a Ubuntu for building LAMP server. I found under
    server Edition;

    Ubuntu 7.04 - Supported to 2008
    Ubuntu 6.06 LTS - Supported to 2011


    According to the version number Ubuntu 7.04 is the latest verion. I can't understand its support will end at 2008, earlier than Ubuntu 6.06 LTS?


    I shall run Ubuntu as host on the virtual machine with virtualboz as virtualizer.

    VirtualBox.


    Please advise which version shall I download. TIA


    B.R.
    satimis

  2. #2
    Just Joined!
    Join Date
    Dec 2004
    Location
    Lausanne - Switzerland
    Posts
    6
    Hi,

    LTS means long term support.

  3. #3
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Ubuntu has released 6.06 as LTS and all other versions have short support only.

    I would suggest you to use Latest Version only because Latest Version have lot of new feature and better Hardware support. Its very easy to Upgrade any version any time.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  4. #4
    Linux Guru
    Join Date
    Sep 2004
    Posts
    1,778
    Quote Originally Posted by samyboy View Post
    Hi,

    LTS means long term support.
    Hi,

    Noted with tks.

    satimis

  5. #5
    Linux Guru
    Join Date
    Sep 2004
    Posts
    1,778
    Quote Originally Posted by devils_casper View Post
    Ubuntu has released 6.06 as LTS and all other versions have short support only.

    I would suggest you to use Latest Version only because Latest Version have lot of new feature and better Hardware support. Its very easy to Upgrade any version any time.
    Hi devils_casper,

    Good suggestion. Tks.

    I have no plan for long run. This is a test on VM only.


    B.R.
    satimis

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •