I am trying to build a qmail mailserver on fedora core 4. I was trying to install the courier-imap for my pop and imap server but i have encountered some errors and could not proceed. Your help will be highly appreciated.

I downloaded courier-imap-4.0.2. The problem is that when i try to

./configure --with-redhat as a non root users i get the following errors athe end of the line.

checking whether OpenSSL requires Kerberos... configure: error: OpenSSL test build failed
configure: error: /bin/sh './configure' failed for tcpd


I think i have the openssl and its needed components installed:

[root@mail ~]# rpm -qa | grep -i openssl
pyOpenSSL-0.6-1.p24.4
openssl-0.9.7f-7.10
openssl-devel-0.9.7f-7.10



could anyone help me with this. What could be possible wrong.