Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    samba help get up and running

    well i installed apache ok now i'm working on samba i got as far as getting the packages installed i dont understand the adduser thing so i need some help there and to test samba i'm suppost to go to type localhost:901 in my url box but it always says connection refued so i guess not configured write

  2. #2
    Linux Newbie
    Join Date
    Jan 2004
    Houston, Tx
    Make sure your /etc/inetd.conf or /etc/xinetd.conf has something which looks like this:

    service swat
    port = 901
    socket_type = stream
    wait = no
    only_from =
    user = root
    server = /usr/sbin/swat
    log_on_failure += USERID
    disable = no
    Then try again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts