Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
I know! it's real WEIRD! it's driving me crazy too! anyway i just installed slapt-get and 'run it' and see if any updates will sort anything out! anyway thanks for ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Newbie
    Join Date
    Jan 2004
    Location
    UK
    Posts
    131

    I know! it's real WEIRD! it's driving me crazy too! anyway i just installed slapt-get and 'run it' and see if any updates will sort anything out! anyway thanks for your help and consideration.
    If you get on the wrong train all the stations you will come to will be the wrong stations.
    Zen

  2. #12
    Linux Newbie
    Join Date
    Jan 2004
    Location
    UK
    Posts
    131
    problem resolved! and if anyone ever gets the same issue following is how to fix it!

    on you firefox url bar type about:config and in the filter bar type ipv6 - something like this should appear:

    network.dns.disableIPv6 user set boolean false

    double click on this string and it should change to 'true' - everything should now work as normal - this was suggested to me in the linux forums by someone else and it worked for me

    thanks linux forums, and good luck to who has a similar problem
    If you get on the wrong train all the stations you will come to will be the wrong stations.
    Zen

  3. #13
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    That's great news! Thanks for sharing the remedy with us!

    Linux Mint + IceWM Registered: #371367 New Members: click here

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •