Find the answer to your Linux question:
Results 1 to 2 of 2
I have the following machine HP 500 RQ261AA#XXX (may vary based on local regulatory requirements) Processor Intel Pentium M Processor 740 (1.73-GHz, 533-MHz FSB, 2-MB L2 cache)1 Operating System FreeDOS ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2004
    Location
    Chennai_India
    Posts
    1

    Problem: Wireless on Zenwalk4.8beta


    I have the following machine

    HP 500
    RQ261AA#XXX
    (may vary based on local regulatory requirements)

    Processor Intel Pentium M Processor 740 (1.73-GHz, 533-MHz FSB, 2-MB L2 cache)1
    Operating System FreeDOS
    Chipset Mobile Intel 915GM Express Chipset
    System Memory 512-MB 533-MHz DDR2 SDRAM
    One SODIMM slot; maximum optional memory 1024 MB2
    Hard Drive 60-GB3 5400 rpm SMART PATA
    Removable Media DVD+/-RW SuperMulti DL Drive
    Display 14.1-inch WXGA (1280 x 800 resolution)
    VGA port supports resolutions up to 2048 x 1536 at 75 Hz, and lower
    resolutions at up to 100 Hz4
    Graphics Intel Graphics Media Accelerator 900
    Audio Conexant CX20468
    Integrated speaker
    Stereo headphone/line out
    Microphone in
    Communications Intel 82562V 10/100 Network Connection
    Conexant Ultima HD2.0 56K modem5
    Integrated Wireless Intel PRO/Wireless 2200BG 802.11 b/g WLAN
    Pointing Device Touchpad with scroll zone, two soft-touch pick buttons
    Battery 4-cell (32 WHr) Lithium-Ion
    Power External 65W adapter
    Warranty 1/1/0


    And i installed Zenwalk4.8beta without a hitch. But when i tried to connected to my home wireless, using the WiFiRadar that post with Zenwalk it just didnt

    Im using a linksys router WRT54G. Installing Zenwalk, i had the no problems connecting to the wireless from Fedora7 using NetworkManager.

    I have not edited any conf files or tried out any stuff. I just dont want to meddle too much with that stuff without getting an opinion from some geeks who have already done that. Geeks pls help.

    True & Cool Linux!!!

  2. #2
    Linux Engineer aliov's Avatar
    Join Date
    Dec 2006
    Location
    Geneva,Beirut
    Posts
    1,078
    Quote Originally Posted by mojozoox View Post
    Integrated Wireless Intel PRO/Wireless 2200BG 802.11 b/g WLAN
    You need the firmwAre of this card download them from Intel® PRO/Wireless 2200BG Driver Firmware , extract and copy them in /lib/firmware
    Linux is not only an operating system, it's a philosophy.
    Archost.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •