Find the answer to your Linux question:
Results 1 to 2 of 2
HI all, Using bt2 with vmplayer and i've gone to almost every solution trying to solve this problem, tried everything but it just shows error: could not find intel pro/wireless ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2007
    Posts
    2

    Vmplayer Blacktrack 2 not detecting my wireless 3945!! shows ERROR with load


    HI all,

    Using bt2 with vmplayer and i've gone to almost every solution trying to solve this problem, tried everything but it just shows error: could not find intel pro/wireless 3945abg network connection. hope u guys can help

    i went to /usr/src/drivers/ipw3945-1.2.0/load but it gave the same error.
    went to /sbin/ipe3945d-start and it came back with next line. i guess its seems its loaded or started. how do i check.
    so then i goto /opt/ipw3945d and same error: could not find intel pro/wireless 3945abg network connection.

    i think it has to do with my vmx, i have four ethernet set up in vmx and maybe there is a configuration of wireless devices also..when i start my bt2 with vmplayer and if i click the second ethernet button on vmplayer it says "the network bridge on vmnet0 is temporarily down because the bridged ethernet interface ..." then next line it says "the virtual machine may not be able to communicate with the host or with other machines on your network."

    this is my vmx network config of bt2

    #network
    ethernet0.present = "true"
    ethernet0.connectionType = "bridged"
    ethernet0.vnet = "VMnet0"
    ethernet1.present = "true"
    ethernet1.connectionType = "bridged"
    ethernet1.vnet = "VMnet1"
    ethernet2.present = "true"
    ethernet2.connectionType = "bridged"
    ethernet2.vnet = "VMnet2"

    // is ther any wireless network configuaration for this also or just the
    ethernet

    apart from this. my vmnetcfg.exe in vmplayer folder has this info configured

    summary tab shows 4 virtual networks Vmnet0[bridged], Vmnet1[host-only],Vmnet2[bridged], vmnet8[NAT]

    Vmnet0[bridged] has Bridged to Intel(R) pro/wireless 3945
    Vmnet1[Host-only] has a private network shared with thehost
    Vmnet2[Bridged] Bridged to broadcomm netxtreme Gigabit ethernet
    Vmnet8[NAT] Used to share the host's IP address

    in Automatic bridging tab i have the check box disabled and below it shows
    Braadcom netxtreme Gigabit Ethernet - packet scheduler miniport

    in host virrtual tab i have Vmnet0 set up with the wireless
    Vmnet1 set up with Vmnet network Adapter Vmnet1
    Vmnet2 set up with BroadCom netXtreme Gigabit Ethernet
    Vmnet8 set up with VMWAre network adapter Vmnet8 [disabled]


    when i do iwconfig it shows no wireless connection
    it says no ethernet with eth0 when i do "iwconfig eth1 or eth2 up"

    same goes for ifconfig . although my lan is detected and ip is assigned.

    hope this information helps solving this issue

    thanks

  2. #2
    Just Joined!
    Join Date
    Sep 2007
    Posts
    2
    hi ,
    any help or advice would be really helpful.

    best regards.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •