Find the answer to your Linux question:
Results 1 to 2 of 2
I have a dualboot (or in fact trippelboot including XP) with Backtrack 2.0 and Slackware 12.0 When I boot slack it tries to get module-files which lies in the BT-partition: ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2007
    Posts
    2

    Modules from BT2 runs in Slackware 12.0??


    I have a dualboot (or in fact trippelboot including XP) with Backtrack 2.0 and Slackware 12.0

    When I boot slack it tries to get module-files which lies in the BT-partition: like here:

    Code:
    modprobe: FATAL: Could not load /lib/modules/2.6.20-BT-PwnSauce-NOSMP/modules.dep No suck file or dir...blabla
    I have reinstalled Slack 12.0 two times without editing lilo.conf - Ive done that manually afterwards.

    There must be some mounting problem here right? Though I don't know where to correct this. I would be glad if I could get some tips from any of you guys
    Last edited by mogie; 09-23-2007 at 09:27 PM. Reason: Solved!

  2. #2
    Just Joined!
    Join Date
    Sep 2007
    Posts
    2

    Talking

    ok...lol. Here we go x)

    Since I was smart enought to not install with a separated /boot partition, I'm only running from the BT2's /boot with boot kernels (the same kernel)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •