Find the answer to your Linux question:
Results 1 to 4 of 4
yesterday i update my slackware with slapt-get after reboot & write startx and say Command Not Found i download *****x with slapt-get and if i try to used the response ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2007
    Posts
    2

    I have problem after update my slack


    yesterday i update my slackware with slapt-get after reboot & write startx and say Command Not Found i download *****x with slapt-get and if i try to used the response is Command not found....after this everything is ok

  2. #2
    Linux Engineer aliov's Avatar
    Join Date
    Dec 2006
    Location
    Geneva,Beirut
    Posts
    1,078
    As you said you've installed everything in x/ so just make sure that xinit is installed correctly , and check the log file of the installation in /var/log/packages .

    xinit-1.0.4-i486-2:usr/bin/startx

    Regards.
    Linux is not only an operating system, it's a philosophy.
    Archost.

  3. #3
    Just Joined!
    Join Date
    Oct 2007
    Posts
    2

    hey

    i format and install everything and dont update my dist. now i want to know where may i find the libraries, because i install only 1 cd and when i try to install amsn or flash plugin for mozilla i need a lot of libraries and i dont have it any package to download all

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer aliov's Avatar
    Join Date
    Dec 2006
    Location
    Geneva,Beirut
    Posts
    1,078
    the base libraries are in the l/ directory, however the Xlib are in x/ .

    Regards.
    Linux is not only an operating system, it's a philosophy.
    Archost.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •