Find the answer to your Linux question:
Results 1 to 2 of 2
I have installed BackTrack on my hard disk like a week ago. When i was upgrading Skype from ver. 1.3 to 1.4 using lzm2dir command, the X server logged me ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2007
    Posts
    2

    Red face Xserver wouldn't log me in! Error message "Couldn't start kstartconfig"!


    I have installed BackTrack on my hard disk like a week ago. When i was upgrading Skype from ver. 1.3 to 1.4 using lzm2dir command, the X server logged me out!. Everytime i try to login to my X server with root, i get the following error message in a textbox:

    "Could not start kstartconfig. Check your installation"

    When i press Okay i get another error message at the same box saying

    "Could not start kdeinit. Check your installation"

    I tried everything possible to fix this problem including changing the permissions and the ownership of /home folder as some suggested me to do but still have the same problem.

    I am disappointed because i didn't expect that a linux system would crash like that. All what i did was just upgrading a software!. Does anybody no what is happening here?!.

  2. #2
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    It's on the SuSE forum, but this looks to be the best course to solving the problem.

    Link
    Linux Mint + IceWM Registered: #371367 New Members: click here

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •