Find the answer to your Linux question:
Results 1 to 6 of 6
I just put in the installation CD for Slackware. When greeted with the "boot:" prompt, I pressed the Enter key and the computer began to reboot. Now, I seem unable ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2007
    Posts
    14

    Exclamation Bizare problem: Can no longer boot from CD


    I just put in the installation CD for Slackware. When greeted with the "boot:" prompt, I pressed the Enter key and the computer began to reboot. Now, I seem unable to boot from any CD: I simply get a "boot from CDROM failed" message, and the computer boots into FreeBSD (the OS currently installed on my hard drive). I've confirmed that the computer is set to boot from CD before it boots from the hard drive. I've tried booting from the Slackware CD multiple times, and I've even tried booting from other Live Linux CDs; I always get a "boot from CDROM failed" message, followed by a normal boot from the hard drive.

    Did Slackware cause this, or did I do something wrong? If anyone could help, I'd appreciate it, because I don't want to be stuck with FreeBSD forever

  2. #2
    Linux Engineer rcgreen's Avatar
    Join Date
    May 2006
    Location
    the hills
    Posts
    1,134
    Sounds like a problem with the drive. Can you read data normally
    from this drive?

  3. #3
    Just Joined!
    Join Date
    Oct 2007
    Location
    WAAAAAAY up north
    Posts
    29
    well, in my limited experience this does NOT sound like an OS problem. I have had this very same issue before. the only way I have successfully resolved this one is to clear the CMOS memory of my BIOS and reset them to defaults. Then make sure it is set to boot from CD and go from there. Of course, without more details it is impossible to confirm this as being the fix. Is the cd drive good? is the cd still good? If you search the threads on this site, I am confident you will find all the info you need.

  4. #4
    Just Joined!
    Join Date
    Jul 2007
    Posts
    14
    Thanks for the replies.

    I doubt there is a physical problem with the drive, since the computer was able to boot from the Slackware disc just fine one second, and not the next.

    Later on I'll try resetting the BIOS memory to see if that helps.

  5. #5
    Just Joined!
    Join Date
    Jul 2007
    Posts
    14
    OK, I reset the BIOS and CMOS (and then changed them again to make the CDROM first in the boot order), still doesn't work. I'll see if I can read the disc drive at all.

  6. #6
    Linux Newbie TrashOverride's Avatar
    Join Date
    May 2004
    Location
    @home...soon in your homes ;) /usr/src/bulgaria
    Posts
    162
    I have had the same issue with slack 12. I posted it here sometime ago. Now i have 3 dvd with slack and they boot only to the welcome screen and then nothing happens. The strange thing is that under windows the disk shows that it has only 3-4 files. It's like after install the dvd has been erased
    It's a relatively new computer and never had this kind of problem before.

    http://www.linuxforums.org/forum/sla...t-problem.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •