Find the answer to your Linux question:
Results 1 to 6 of 6
Well... I installed the slackware 12 today on my pc and everything was ok! I restarted the pc as instructed, lilo looked good with the 2 boot options: windowsXP (which ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2007
    Posts
    2

    Black Screen?! (another case.. very different)


    Well...

    I installed the slackware 12 today on my pc and everything was ok! I restarted the pc as instructed, lilo looked good with the 2 boot options: windowsXP (which worked.. sry about mentioning wndoze ) and the linux boot... which after u select it, looks ok.. until at some point of the booting process u get a black screen with no command prompt and no choice but restarting with the power button.. any suggestions about this problem or anyone that had it and solved it??


    Thanx in advance

  2. #2
    Linux Guru Jonathan183's Avatar
    Join Date
    Oct 2007
    Posts
    3,045
    Try ctrl+alt+F1 and see if you get a console window to login. That should allow you to view information.

  3. #3
    Just Joined!
    Join Date
    Nov 2007
    Posts
    2
    ummmm.... ive already tried it and its didnt work.... actually, the system doesnt respond to anything except shutdown using power button...
    thanx anyway!
    any other suggestions???????

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Aug 2004
    Location
    Kentucky
    Posts
    20
    Try passing vga=normal at the lilo screen. Just type it in after you select linux. If that works, just edit lilo where it says vga=

  6. #5
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    You have to execute lilo command in terminal after editing /etc/lilo file.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  7. #6
    Linux Newbie TrashOverride's Avatar
    Join Date
    May 2004
    Location
    @home...soon in your homes ;) /usr/src/bulgaria
    Posts
    162

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •