Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, i'm trying to install slackware 10 on my Asus S5 Laptop. During the instalation it self I didn't have any touble, that came after. A few minutes after I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2004
    Location
    Portugal
    Posts
    93

    Slackware 10 on Asus S5200N


    Hi, i'm trying to install slackware 10 on my Asus S5 Laptop.
    During the instalation it self I didn't have any touble, that came after.

    A few minutes after I loggin, the keyboard no longer works.
    At boot time it says that /dev/fd0 is the floppy drive (my laptop doesn't have a floppy drive)
    If I connect the external usb 2.0 cdrom drive while the system is running, it freezes up.
    And i can't get the touchpad to work.


    These are the problems I've had until now, any kind of help will be welcome.
    Thnx

  2. #2
    Just Joined!
    Join Date
    Jan 2004
    Location
    Portugal
    Posts
    93
    Forgot to update this

    Solved most of the problems mensioned above by using the base kernel, and not the one with acpi suport that came in the slack10 cd.

    No my problems are others, and I haven't been able to find any helping info on the net....

    But the problem that stresses me the most is that the Sound card doesn't work...
    Running alsa, it recognises the card and installs the modules, but at boot I get an error: " No such device"

    Anyone out there know how to solve this?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •