Find the answer to your Linux question:
Results 1 to 6 of 6
i'm a noob to linux so take it easy on me ... i used redhat for a few months and found it sucked for gaming a buddy of mine has ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2004
    Location
    panama city beach , florida
    Posts
    4

    Sound blaster digital audio output


    i'm a noob to linux so take it easy on me ... i used redhat for a few months and found it sucked for gaming
    a buddy of mine has used slack for a few years and converted me to it ... i must say i'm very impressed
    i've heard where people say slack isn't as user friendly as other distros but that's BS


    enough rambling ......


    i'm running slackware 10 ... fresh default install
    soundblaster live value card w/ digital surround speakers
    the card is recognized and works with my headset but i can't figure out how to enable digital audio output
    i've done the following with no luck
    alsaconfig
    alsamixer ... unmuted and turned up volume for everything

    i spent a few hours digging through forums last night and couldn't find an answer that worked

    if anyone could shed some light my way i'd be greatful

    thanks in advance

  2. #2
    Just Joined!
    Join Date
    Aug 2004
    Location
    panama city beach , florida
    Posts
    4
    30 peeps ....noone with a soundblaster card huh ?

  3. #3
    Just Joined!
    Join Date
    Nov 2004
    Posts
    4
    I've got the same issue just installed Manddrake 10.1 and I got no sound out of my digital speakers... if someone could give a link to some instructions that would be great.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Nov 2004
    Location
    Portugal
    Posts
    39
    Try doing one of the following:

    - pico /etc/hotplug/blacklist - And Comment (# sign) the emu10k1 line.

    or/and
    - pico /etc/rc.d/rc.modules - And uncomment the /sbin/modprobe emu10k1

    Hope it helps.

    I got my Audigy working that way.

    GL m8.

  6. #5
    Just Joined!
    Join Date
    Nov 2004
    Posts
    4
    I don't see either of those lines in either of the files...
    This is what it says in the Configure Your Computer Control Center... I ran the wizard and picked the audigy driver but it still shows its using the snd-emu10k1 thanks for any help.
    To recap I get sound through the headphones but when i use alsamixer or kmix to Enable/Disable the digital output I get nothing then when i disable digital it works again in my headphones so it must be a driver issue correct? Also my motherboard has an onboard sound card that I don't use but could that possibly be causeing conflicts with the digital output? Thanks again for any advice.

    Identification
    Vendor: ?Creative Labs

    Description: ?EMU10K2 Audigy Audio Processor

    Media class: ?MULTIMEDIA_AUDIO

    Connection
    Bus: ?PCI

    Bus PCI #: ?0

    PCI device #: ?10

    PCI function #: ?0

    Vendor ID: ?4354

    Device ID: ?4

    Sub vendor ID: ?4354

    Sub device ID: ?81

    Driver
    Module: ?snd-emu10k1

    Alternative drivers: ?audigy, emu10k1

  7. #6
    Just Joined!
    Join Date
    Nov 2004
    Posts
    4
    For cryin out loud... well I got it... IEC985 Optical Raw under Kmix was checked along with Digital Out... well I accidently unchecked it while I had the Digital Checked and wouldn't ya know BLAM it was comin out my speakers... thanks for tryin to help a noob though much appriciated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •