Find the answer to your Linux question:
Results 1 to 3 of 3
When I go to the SlackBuild repository for wxPython it says :- This package conflicts with wxGTK because it's already included in wxPython. Both cannot be installed at the same ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2008
    Posts
    7

    SlackBuild wxPython


    When I go to the SlackBuild repository for wxPython it says :-

    This package conflicts with wxGTK because it's already included in wxPython.
    Both cannot be installed at the same time!

    Does this mean I install wxGTK first or that wxPython will install GTK? How could you in stall both at the same time?

  2. #2
    Just Joined! hoodooman's Avatar
    Join Date
    Nov 2006
    Location
    Stirling,Scotland
    Posts
    12
    You only need to install wxPython.I found this out while installing Audacity that needs either wxGTK or wxPython.

  3. #3
    Just Joined!
    Join Date
    Jun 2008
    Posts
    7
    Worked first time - thank you.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •