Find the answer to your Linux question:
Results 1 to 2 of 2
Hi expert all, I have compiled the kernel with loaded some modules and build the kernel module package, when I installed this kernel module package on same configuration, it is ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! geethas's Avatar
    Join Date
    May 2008
    Posts
    33

    version magic error


    Hi expert all,

    I have compiled the kernel with loaded some modules and build the kernel module package, when I installed this kernel module package on same configuration, it is giving following error,

    intel_agp: version magic '2.6.24.5 mod_unload 686' should be '2.6.24.5 mod_unload 486'

    Please help me

    thanks in advance
    Sg..

  2. #2
    Just Joined! geethas's Avatar
    Join Date
    May 2008
    Posts
    33
    Quote Originally Posted by geethas View Post
    Hi expert all,

    I have compiled the kernel with loaded some modules and build the kernel module package, when I installed this kernel module package on same configuration, it is giving following error,

    intel_agp: version magic '2.6.24.5 mod_unload 686' should be '2.6.24.5 mod_unload 486'

    Please help me

    thanks in advance
    Sg..


    Please help me still i didnt soultion

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •