Find the answer to your Linux question:
Results 1 to 3 of 3
Today I reinstalled Slackware 10.0, worked normaly until I tried to login in the terminal. My keyboard stop working (I couldn't turn on/off num lock, caps, etc) after gpm loaded. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Guru Vergil83's Avatar
    Join Date
    Mar 2004
    Posts
    2,407

    gpm and keyboard


    Today I reinstalled Slackware 10.0, worked normaly until I tried to login in the terminal. My keyboard stop working (I couldn't turn on/off num lock, caps, etc) after gpm loaded. This had never happend before on any previous installs of slackware. I then went and disabled gpm. Now my keyboard will work at the beginning terminal, but if i startx the keyboard and mouse will no longer work. So the situation I am in is that I can't use gpm before I startx, but after I startx i can only use gpm. Any ideas

    thanks in adavance

  2. #2
    Just Joined!
    Join Date
    Mar 2006
    Posts
    2
    This just happened to me with 10.2. Any ideas?

  3. #3
    Linux User Krendoshazin's Avatar
    Join Date
    Feb 2005
    Location
    London, England
    Posts
    471
    10.0 and 10.2 both use the same version of gpm, so there may be a connection. Slackware current however has a newer version, try upgrading gpm with that (using upgradepkg).
    ftp://ftp.mirror.ac.uk/sites/ftp.sla...t/slackware/a/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •