Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
Could be the optical drive itself. A few years back I installed Slack10.2 on an older machine and had very similar results. It would stall in several places though. It ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Sep 2008
    Posts
    73

    Could be the optical drive itself.

    A few years back I installed Slack10.2 on an older machine and had very similar results.
    It would stall in several places though.
    It only did this when I installed from an install DVD, not a CD.

    The machine used to give me CRC errors when it still had Windows on it when trying to read DVD's. Not CD's though.

    I think it's because the eye in the drive had problems with the higher density discs.

    This wasn't apparent, it seemed like a problem with the machine or the disc.
    It wasn't until I remembered the CRC errors and tried an install CD that I got it going.

    Even if your machine only has a CD-ROM drive, it could still be having problems due to dust/dirt buildup on the eye, or just straight up defective.

    Try replacing the drive.
    Even if it's just with an old 10x CD-ROM you have laying around.

  2. #12
    Just Joined!
    Join Date
    Sep 2008
    Posts
    6

    Hey again!

    Can't be the optical drive in my case cause I've tried it with 2 DVD drives.

    About my Uncle's Dell: it wouldn't even startup! lol!

    Haven't got time to look for the error messages yet. Once I have I'll let you know.

    Thx

  3. #13
    Just Joined!
    Join Date
    Sep 2008
    Posts
    73
    What do you mean it wouldn't start up?

    The system wouldn't "power-on"?
    Won't boot from the optical drive?
    Or does it just give error codes from the BIOS?

    Post the error codes if that's what happens?
    If it won't power on, take it apart and spray it out with compressed air real good then put it back together.
    It's been in a garage, so that's something you should do regardless.

    Could just be the power supply.

    Isolation test!

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •