Find the answer to your Linux question:
Results 1 to 4 of 4
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    rp-pppoe in slackware 10

    When i run the command adsl-start ,after sometime i get the "timed out" error.When i run adsl-status it gives me the following error:

    root@darkstar:~# adsl-status
    adsl-status: Link is down (can't read pppoe PID file /var/run/pppoe.conf-adsl.pi d.pppoe)

    Guys plz help me out with this.....cant figure this out on my own.


  2. #2
    When it says "Link is down" it means you're in offline modus. You need to start the connection again by issuing the command "adsl-start".

    Good luck

  3. #3
    Hey Kriss wat abt the error
    "(can't read pppoe PID file /var/run/pppoe.conf-adsl.pi d.pppoe) "

    Wat does that indicate?

  4. $spacer_open
  5. #4
    Just Joined!
    Join Date
    Sep 2004
    Gold Coast
    The PID file holds the process ID for pppoe, if pppoe isn't running there should be no PID file to read.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts