Find the answer to your Linux question:
Results 1 to 5 of 5
I have AC97 . Sound was an easy thing on Slack9.1 , but here in Slack 10, when I start alsa mixer I have available only tv-tuner settings...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2004
    Posts
    2

    Sound on Slack10


    I have AC97 . Sound was an easy thing on Slack9.1 , but here in Slack 10, when I start alsa mixer I have available only tv-tuner settings

  2. #2
    Just Joined!
    Join Date
    Sep 2004
    Posts
    2
    I solved it by completing the blacklist of hotplug

  3. #3
    Just Joined!
    Join Date
    Feb 2004
    Posts
    16
    Can you be more specific please, because I have same problem, so I do wanna know how you solve the problem?

    Thanx!

  4. #4
    Linux Newbie
    Join Date
    Mar 2003
    Location
    Istanbul/Türkiye
    Posts
    246
    Look at /etc/hotplug/blacklist file.
    I i know right ac97 is seen as snd-intel8x0m.So add the
    snd-intel8x0m
    line to your blacklist file,restart hotplug and alsaconf. unmute the volume with alsamixer.
    Just a Newbie....Looking 4 Info....

  5. #5
    Just Joined!
    Join Date
    Feb 2004
    Posts
    16
    This didn't help, but I have different problems now, and this is hole story:

    I have Slack 10 and VIA 8233a chipset. I've compiled 2.6.8.1 kernel and installed ALSA and configured it and it works, but I can listen music only as root. And even that doesn't work correct. Every time I boot, I need to run ./snddevices from alsa-driver directory (as root), then unmute the mixer (running "alsactl store" doesn't help), and then I can listen xmms only as root. When booting, these lines show:

    "/usr/sbin/alsactl restore
    alsactl: load_state():1134: No soundcards found..."

    Write if you have any ideas, because I don't!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •