Find the answer to your Linux question:
Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 21 to 30 of 42
It must be written like that Code: append="hdc=ide-scsi apm=power-off" then Code: lilo You can not use append in different lines as multiple....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Linux Newbie
    Join Date
    Mar 2003
    Location
    Istanbul/Türkiye
    Posts
    246

    It must be written like that

    Code:
    append="hdc=ide-scsi  apm=power-off"
    then
    Code:
    lilo
    You can not use append in different lines as multiple.
    Just a Newbie....Looking 4 Info....

  2. #22
    Linux Engineer adrenaline's Avatar
    Join Date
    Aug 2004
    Location
    Seattle, Washington
    Posts
    1,058
    Thanks for the clarification.
    Although I did what you said and then ran /sbin/lilo and it came back with no errors it still doesn't work. Might be an issue with toshiba laptops. I did reboot after the lilo configuration then did a shutdown -h now and it still hangs on "power down" It doesn't seem to hurt anything so I am not that worried about it.

  3. #23
    Linux Newbie
    Join Date
    Mar 2003
    Location
    Istanbul/Türkiye
    Posts
    246
    try adding
    Code:
    append="acpi=on"
    i hope this will be helpfull.
    Just a Newbie....Looking 4 Info....

  4. #24
    Linux Newbie
    Join Date
    Jan 2004
    Location
    Belgrade, S&M
    Posts
    177
    On a Slackware install without much tweaking (my machine) by adding the "modprobe apm" line to my rc.local -- my somputer powers down automatically. Doesn't yours ?

  5. #25
    Linux Engineer adrenaline's Avatar
    Join Date
    Aug 2004
    Location
    Seattle, Washington
    Posts
    1,058
    Mine doesn't but I am starting to think it is a Toshiba Laptop thing on my end.

  6. #26
    Just Joined!
    Join Date
    Feb 2004
    Posts
    16
    Goran, I had the same problem on 2.4.x kernels. You need to put in your /etc/lilo.conf
    in line append this: "acpi=force", of course beside regular things. After that run "lilo" as root and then reboot. Then you should be powering off your computer. That worked for me. Good luck!

  7. #27
    Linux Newbie
    Join Date
    Mar 2003
    Location
    Istanbul/Türkiye
    Posts
    246
    Quote Originally Posted by adrenaline
    Mine doesn't but I am starting to think it is a Toshiba Laptop thing on my end.
    Did you try append="acpi=on" as i wrote my last post?
    Just a Newbie....Looking 4 Info....

  8. #28
    Linux Newbie imdeemvp's Avatar
    Join Date
    Sep 2004
    Location
    California
    Posts
    225
    Quote Originally Posted by adrenaline
    Mine will sit in power down mode all night long and won't power down unless I hit the power button.
    all i do is become root and type: poweroff ....and taaa...daaaa

  9. #29
    Just Joined!
    Join Date
    Jul 2004
    Location
    Wherever the beautiful women are.
    Posts
    99
    Turning acpi on really is the best option. When I originally installed Slack 10 I had bare.i, which meant it couldn't completely shut itself down. When I upgraded the kernel to 2.6.7, it seemed to have bare.i with the acpi features available by default. It now turns the system off without me pressing the off button.

  10. #30
    Linux Engineer adrenaline's Avatar
    Join Date
    Aug 2004
    Location
    Seattle, Washington
    Posts
    1,058
    Did you try append="acpi=on" as i wrote my last post?
    I did try that but to no avail maybe it is because I am still using the 2.4 kernel. I am more inclined to think it is a Toshiba deal though I am having toshiba related Nvidia issues too.

Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •