I installed my wifi driver using ndiswrapper. I use wicd to connect to the internet. The thing that annoys me is that during the boot up of the system (Slackware 12.2) it stops for at least a minute at:

Code:
/etc/rc.d/rc.M: wlan0 information: 'Any ESSID'
Can I disable it or change it to my SSID? Do I need to add my entry to /etc/rc.d/rc.wireless.conf?
If so, what information would I need to provide? Wicd connects me automatically later on, I wouldn't want to mess it up.

Thanks