Find the answer to your Linux question:
Results 1 to 3 of 3

Thread: game error

Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    game error

    I get this error when i trying to start Americas Army.

    Xlib: extension "XFree86-DRI" missing on display ":0.0".
    Couldn't set video mode: Couldn't find matching GLX visual

    What can i do about it?

  2. #2
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    St. Petersburg, FL
    well it looks like you don't have XFree86-DRI installed. google it and see what you can find out

  3. #3
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    You need to enable DRI in your xorg.conf (or XF86Config). You can find these files under /etc/X11.

    Add this to the top:

    Section "dri"
        Mode 0666
    You also have to have your video card's driver installed (and be using them) for this to work.
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts