Find the answer to your Linux question:
Results 1 to 2 of 2
I have an older machine that has win2k on it. I installed a promise ultra66 card and 2 40GB maxtor HDD's to be used as user-space partitions. The boot drives ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2008
    Posts
    73

    flaky keyboard quirk


    I have an older machine that has win2k on it.
    I installed a promise ultra66 card and 2 40GB maxtor HDD's to be used as user-space partitions.
    The boot drives are basic 15GB IDE disks which has win2k on the first one, and I'm trying to throw slack on the other.

    Slackware has been on this machine before and had no issues.
    The problem is that when I boot from a slack cd everything goes fine with no errors until it comes time to select a keyboard map.
    At this point it's as if the system has no keyboard connected.
    I can't change the keyboard map, and can't leave it as is.
    Nothing happens when I hit any key on the keyboard.
    I've tried several keyboards(all PS2).
    I've tried slack 10.2, 12.1, and 12.2(12.2 is the one I want to install) with the same result.
    I've tried changing all BIOS settings that seem as if they'd have an effect.

    I've never encountered this problem before, on this machine or any other.
    I've tried using the hugesmp.s, and the huge.s boot kernels with no effect.

    Any ideas??

  2. #2
    Just Joined!
    Join Date
    Sep 2008
    Posts
    73
    I found a temporary workaround.

    I had to unplug all USB devices and use a PS2 mouse.
    That's odd.
    I can't stick with this, I need to have the USB hub connected.
    But I can at least complete the setup this way.

    I also ran into another problem.
    I've seen this before.
    I can't access any drives but the 1st HDD using cfdisk before I run setup.
    It's basically restricting me to use the drive that contains win2k as the target partition.
    That won't do though.
    I need to access the other 15GB disc to setup my swap and root partitions.

    I notice that with some other distros the system wants to setup a /boot partition that's separate from the /root partition.
    The /boot partition seems to be very small when setting up debian.
    How big should a standard /boot partition be?
    In debian it's like 200MB.
    Is /boot a static value?
    Meaning, are there ever files added to it?
    So if I set it up as 200MB during the slack install, will I eventually run out of space as there are more files added to it?
    Or does slack require the /root partition to be the partition that it boots from?

    Man, adding that ultra66 card and additional HDD's seems to have complicated everything alot more than I expected.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •