Find the answer to your Linux question:
Results 1 to 4 of 4
/var/log/mount/slackware/a/coreutils-5.2.1-i486-1.tgz, the package may be corrupt, the installation media may be bad or ... When I install it, thats what it says. Not to be an ass but I hope ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2004
    Posts
    10

    fatal error attepting to install


    /var/log/mount/slackware/a/coreutils-5.2.1-i486-1.tgz, the package may be corrupt, the installation media may be bad or ...


    When I install it, thats what it says.
    Not to be an ass but I hope I actually get help on this issue, Slackware really needs a newbie install manuel. Cause its a btich to install.

  2. #2
    Just Joined!
    Join Date
    Jan 2004
    Posts
    11
    Have you tried using a different cd drive. I used to get that error all the time with a lower quality drive, popped the cd in my burner, and it worked great. Also, you may want to look at this

  3. #3
    Just Joined!
    Join Date
    Oct 2004
    Posts
    13

    INSTALL help

    Your install prog is trying to install your linux to a partition that may be to small. I was having the same problem and had to reconfigure with cfdisk many times until I figured out which to assign the boot partition and the ext3 and main.

    This is a fairly vague explanation but it may help solve your problem...
    Don't give up, it took me a day or two to understand the install process as well. so don't expect miracles when your under the gun and at wits end....
    Good luck and peace

  4. #4
    Linux Engineer adrenaline's Avatar
    Join Date
    Aug 2004
    Location
    Seattle, Washington
    Posts
    1,058
    Here is an install manual for you.

    http://shilo.is-a-geek.com/slack/

    BTW: I was getting the same error as you after downloading the free iso's so I decided to pay the 40 bucks and recieved the cds from slackware. Went in flawlessly and haven't looked back since. You will be amazed at the speed especially if you have used other linux brands. Definitely faster than my XP.

    Buy a copy from slackware and install it they way it is told from the link above and you will be happy.

    Mike

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •