Find the answer to your Linux question:
Results 1 to 2 of 2
hi, i have been searching for my similar problem here in the forum; but i think i cannot find the right solution. . i have been connecting with my kopete ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Nov 2005
    Location
    Philippines
    Posts
    198

    kopete not connecting..but websites loaded


    hi, i have been searching for my similar problem here in the forum; but i think i cannot find the right solution. .

    i have been connecting with my kopete for 2 days now. . .i am using slackware 12.0 KDE 3.5 and VectorLinux 5.1

    the problem is the yahoo icon just animates that its connecting but its not. although iam already connected to the internet. . .

    the reason for using this is because of the issue of yahoo and other instant messengers. (i have been using pidgin) for the past years im using my linux. but since it cannot sign in anymore.. i tried using kopete. if somebody can help me or give me a hint regarding using kopete. .or giving a workaround in still using pidgin (yahoo settings? )

    by the way, my pidgin yahoo settings looks like this :


    Code:
    Pager server: scsa.msg.yahoo.com
    
    Japan pager server: cs.yahoo.co.jp
    
    Pager port: 5050
    
    Encoding: ISO-8859-1
    
    Proxy type: use global proxy settings
    P4 1.8, 1G DDR ram, 64mb GF2 MX400, 80G WD and 40G Maxtor, ECS mobo. Playing XP,Slack 12.0 and Vector Linux 5.8 GOLD, STD 6.0 Zenwalk 4.6.1, OpenBSD 3.9

  2. #2
    Just Joined!
    Join Date
    Oct 2009
    Posts
    1
    The yahoo authentication protocol has been upgraded, so all old clients were left outside, unless someone patch them. KDE 3.5 is not supported anymore, so no hope from KDE developers.

    You have o find the 3rd-party backport patch which fixes this issue.

    D.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •