Find the answer to your Linux question:
Results 1 to 2 of 2
For starters, Hello! I am having an issue, that I cannot figure out. I am using WinXP, and trying to burn slack 12.0 to a dvd. The burn process seems ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2009
    Posts
    1

    Having a problem burning slack in WinXP


    For starters, Hello!

    I am having an issue, that I cannot figure out. I am using WinXP, and trying to burn slack 12.0 to a dvd. The burn process seems to stop at 89% when I try to burn it. So, I downloaded 11.0 from a different website and tried burning it, and it stops at like 49%. The weird part is, I downloaded crunchbang and burned it to a cd, and it worked perfectly. I cannot figure out why slack wont burn. I dont know if im asking this in the right place, for this site isnt called "Windows Forums", I just have a feeling there is something going on with the specific ISO(s) that I downloaded...or my burner doesnt wanna burn slack.

    If anyone has an idea, I would appriciate it.

    :EDIT: I was trying the burning process in Nero and Active ISO burner, and they both do the same thing.

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Welcome to the forums!

    Did you check the downloaded file against the md5sum file?

    You can check the following link for the steps to properly download the ISO file, and then burn it to disk as an image:

    http://www.linuxforums.org/forum/ins...ll-cd-dvd.html
    oz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •