Find the answer to your Linux question:
Results 1 to 5 of 5
Hello, I currently use Slackware64 and tried upgrading to slackware-current, everything went well and smoothly (using upgradepkg --install-new *.txz), however, KDE 4.3.3 loads, shows the splash screen, and then it ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2009
    Posts
    8

    Slackware64-current and KDE 4.3.3


    Hello, I currently use Slackware64 and tried upgrading to slackware-current, everything went well and smoothly (using upgradepkg --install-new *.txz), however, KDE 4.3.3 loads, shows the splash screen, and then it shows a white screen, only.
    I tried removing the .kde and .kderc to start the configurations from scratch, same thing. Can anyone help me out on this?

    I'm using kernel 2.6.31 and have a nVidia Geforce 8500GT videoboard (tough, since it loads the splash screen normally, I can't believe it would be driver issues).

    PS: Of course I can get back to the one in the stable branch, but I would like to see the 4.3.3.

    Thank you.

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    You have to re-install Graphics Driver after every kernel upgrade. Try to re-install Graphics Driver.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Dec 2009
    Posts
    8
    Quote Originally Posted by devils casper View Post
    You have to re-install Graphics Driver after every kernel upgrade. Try to re-install Graphics Driver.
    Well, I haven't upgraded the kernel, also, as I said, the X is running just fine :O.

  4. #4
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Don't know that this will work, but since desktop effects are now usually enabled by default, you could try going to the command line, then navigating to your hidden .kde4/share/config/kwiinrc file, then in the [Compositing] section, change the Enabled=true line to false.

    With that change, hopefully KDE4 will come up for you.
    oz

  5. #5
    Just Joined!
    Join Date
    Dec 2009
    Posts
    8
    Hum, I tought about this and instead just changed the driver to nv instead of the closed source, but I'll try disabling it this way (didn't knew how).

    ==EDIT==

    Well, just tried both things, and none worked

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •