Find the answer to your Linux question:
Results 1 to 2 of 2
I have a XPS 1530 and when I type lsusb [\code] Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 007 Device 001: ID 1d6b:0001 Linux Foundation ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2009
    Posts
    7

    Webcam not working on Slack 13.0


    I have a XPS 1530 and when I type

    lsusb

    [\code]
    Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 001 Device 002: ID 05a9:2640 OmniVision Technologies, Inc. OV2640 Webcam
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 005 Device 002: ID 045e:0040 Microsoft Corp. Wheel Mouse Optical
    Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 003 Device 002: ID 0483:2016 SGS Thomson Microelectronics Fingerprint Reader
    Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    [\code]

    It seems to be that the camera is recognized by the OS but it is not working when I try to use it in skype or in EVO.

  2. #2
    Just Joined!
    Join Date
    Oct 2009
    Location
    Denmark
    Posts
    7
    You are most likely missing a driver for the webcam. I am not too familiar with webcams on linuxian machines, but try googling a bit. i'll do so too and reply if i find anything

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •