Find the answer to your Linux question:
Results 1 to 4 of 4
My name is Randall, and I am a Linux Newb. (hopefully admitting it will make this go faster). I have used Ubuntu for some time, but as of a recent ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2010
    Posts
    2

    Network Help


    My name is Randall, and I am a Linux Newb. (hopefully admitting it will make this go faster).

    I have used Ubuntu for some time, but as of a recent update they have had, videos are really glitcy in full screen. So i decided to switch to slackware after doin some research. Well got it installed and im using KDE which looks nice. But I'm having network issues, ive followed the guides and still nothing.

    I open the KDE Network Config and click network settings, i get 2 pop ups, one saying

    Detecting Your Current Platform
    Please wait while detecting your current platform...

    then the 2nd one is
    Error- System Setting
    Could not parse the XML file ().

    i click ok and get another pop up saying

    Error while listing Network (something or another cuts it off)
    Could not parse the XML file ().

    Anyone have any suggestions?

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Welcome to the forums!

    I'd recommend using netconfig (the default network tool for Slackware) for setting up your network if you haven't already tried it:

    Network Configuration

    Be sure to check out the remainder of the Slackware Linux Essentials ebook for other info that might help you with Slackware.
    oz

  3. #3
    Just Joined!
    Join Date
    Jan 2010
    Posts
    2
    I did run the net config, i get to the point to enter static IP, DHCP, or loopback. well my isps not a static ip so i ran DHCP skipped the DHCP hostname. and hit yes. still nothing. and i did look over that other link, and didnt see anything that would help. thank you tho.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Feb 2010
    Location
    Brazil
    Posts
    7
    When I have network problems I begin verifying if I have an ethernet link:

    mii-tool will show you if the cable is plugged and has signal. Here is my output:

    $ mii-tool
    eth0: negotiated 100baseTx-FD flow-control, link ok

    If nothing appears then you probably don't have the network module loaded. You can verify it using the command:

    ifconfig -a

    which will show all your network interfaces, even if no IP has been assigned.

    Please, post the results for these commands so we can better help you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •