Find the answer to your Linux question:
Results 1 to 3 of 3
Heya! I am running the latest slackware and have for a while been trying to install banshee. So... I also installed gnome and that seems to work. I have added ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2008
    Posts
    24

    gconf-sharp-2.0 for slack


    Heya!

    I am running the latest slackware and have for a while been trying to install banshee.

    So... I also installed gnome and that seems to work. I have added dependency after dependency... and now I am finally stuck.

    I have searched the web for gconf-sharp-2.0. i might be blind, but i have not found anywhere that i can download it from and install.

    Do anyone know where I can find it? please post a link!

  2. #2
    Just Joined! spaceminer143's Avatar
    Join Date
    Nov 2008
    Posts
    20
    Did you try the Gconf website?

    projects.gnome.org/gconf/

  3. #3
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    I assume you install GNOME from the GSB project?

    It doesn't look like they provide a separate gconf-sharp package and in their dependency list for bashee, gconf-sharp isn't listed. I would wager it's provided by gnome-sharp. Anyway, don't they provide a binary package?

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •