Find the answer to your Linux question:
Results 1 to 2 of 2
Hello everyone! this morning i tried to install slackware 12.2 on my old ibm t21 notebook, but the program stopped while the following messages appears: ACPI:PCI Interrupt link[LNKC] enabled at ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2010
    Posts
    4

    Angry [SOLVED] Failed to install linux on ibm t21 notebook, hardware problem?


    Hello everyone!

    this morning i tried to install slackware 12.2 on my old ibm t21 notebook, but the program stopped while the following messages appears:

    ACPI:PCI Interrupt link[LNKC] enabled at IRQ 11
    serial 0000:00:03.1: PCI INTA->Link [LNKCI] GSI 11(level, low)->IRQ11


    I am a newbie, i searched the answer in google, people said maybe it is acpi problem something, i'm not sure, i added "acpi=off" in boot argument, but it could not work either:

    PCI:found irq11 for device 0000:00:03.1
    PCI:sharing irq11 with 0000:00:03.0


    In fact, i cannot install any other version of linux as well, like fedora, debian. i can install win2000.

    so that's all, i do really want to install a linux os, pls help me, any help from you will be appreciated. if any additional information needed, i will offer it ASAP.

    BTW, i used to install slackware successfully before on t21, and the OS failed to boot sometimes on the same step, the same message, i edited the lilo file with an argument "compact" added. the problem solved. hehe, i dont speak english well, sorry.

    thanks again.

  2. #2
    Just Joined!
    Join Date
    Jun 2010
    Posts
    4
    Okay, problem solved. but i cannot post reply with URLs to other sites, if anybody want the answer, pls send me messages.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •