Find the answer to your Linux question:
Results 1 to 2 of 2
Trying to reinstall some software (gine, xine, xmms) which was removed by pkgtool. Using slackpkg and cdrom mirror, began with slackpkg update. When I tried to add the packages from ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User
    Join Date
    Mar 2008
    Posts
    287

    slackpkg update problem


    Trying to reinstall some software (gine, xine, xmms) which was removed by pkgtool.
    Using slackpkg and cdrom mirror, began with slackpkg update. When I tried to add the packages from the 2nd & 3rd install disks the applications does not accept same. Removed packages in /var/lib/slackpkg and tried to slackpkg update disks 2 and 3 but still refuses to add packages from these disks. Did not try to redo disk 1. This is on a 13.0 disk set i686 system.
    What is wrong or what did I do wrong and what should I do to correct this?
    Not much info on internet about reinstalling from disk with slackpkg.

  2. #2
    Linux Engineer Freston's Avatar
    Join Date
    Mar 2007
    Location
    The Netherlands
    Posts
    1,049
    The easiest way is to just use installpkg , slackpkg is more for upgrades over the network and such.
    Can't tell an OS by it's GUI

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •