Find the answer to your Linux question:
Results 1 to 5 of 5
Hello fellow Slackers, I'm going to try and explain this as well as I can. It seems every 30 seconds the internet lags, after that it is fine for 30 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2010
    Location
    The North Country
    Posts
    1

    Slow Internet


    Hello fellow Slackers,

    I'm going to try and explain this as well as I can. It seems every 30 seconds the internet lags, after that it is fine for 30 seconds. And this happens continuously. Also it seems when I am on Firefox if I am connected to a website, I can navigate the website with not further trouble. But if I navigate away and try to go back, it takes a while. I didn't update, or upgrade or anything. I am running 13.1 and have been since it came out. This just started with the internet 2 days ago. Also I have a dual boot with Win7 and the internet is fine on Win7. I am trying to fix this without reinstalling would be ideal.

    I will post things people ask for that they think would help.

    Thank you in advance.

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Hello and welcome to the forums!

    If you haven't done so already, you might try disabling IPv6. It may or may not make any difference, but it's worth trying.
    oz

  3. #3
    Linux Engineer Freston's Avatar
    Join Date
    Mar 2007
    Location
    The Netherlands
    Posts
    1,049
    Are you sure it's an 'internet' problem?

    I've noticed FF stalling sometimes for no apparent reason. CPU jumps up to 100% of one core (or 50% overall), so it's measurable. But it doesn't happen quite as often as you describe.



    What happens when you ping some site? Is the pingtime also affected? And to check if it happens outside or inside the internal network, what happens if you ping your gateway for a while. See any significant increases in pingtime?
    Can't tell an OS by it's GUI

  4. #4
    Just Joined!
    Join Date
    Nov 2010
    Posts
    1
    Hi,
    I am facing same problem i am use 220bxi for
    Internet and 512mb speed but my speed is very
    Slow i dont know why can you help me.

  5. #5
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by androo123 View Post
    Hi,
    I am facing same problem i am use 220bxi for
    Internet and 512mb speed but my speed is very
    Slow i dont know why can you help me.
    Welcome to the forums!

    Did you try any of the suggestions above?

    We have no way of knowing what you've tried if you don't tell us.
    oz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •