hello everyone,

I have switched to slack10 about 6 months ago (was on mandrake9,.2) and after all the hard work i managed to configure all my hardware to be seen and work by slack a part from my scanner - i use a HP psc1200 all-in-one device (USB connected) and i cant configure it to be recognized by slack - mandrake9.2 picked it up during installation so i didn't have to do anymore than just launching 'xsane' from the shell but now ...... - I also looked on SANE webpage to see if the device I got is recognized, and it is! - I tried sane-find-scanner and slack tells me that it found it, below is the message:

# No SCSI scanners found. If you expected something different, make sure that
# you have loaded a SCSI driver for your SCSI adapter.
# Also you need support for SCSI Generic (sg) in your operating system.
# If using Linux, try "modprobe sg".

found USB scanner (vendor=0x03f0 [Hewlett-Packard], product=0x2f11 [psc 1200 series]) at libusb:002:003
found USB scanner (vendor=0x041e, product=0x401c) at libusb:002:005
# Your USB scanner was (probably) detected. It may or may not be supported by
# SANE. Try scanimage -L and read the backend's manpage.

# Not checking for parallel port scanners.

# Most Scanners connected to the parallel port or other proprietary ports
# can't be detected by this program.


then i run 'scanimage -L' and this is the message i got:


scanimage: no SANE devices found
No scanners were identified. If you were expecting something different,
check that the scanner is plugged in, turned on and detected by the
sane-find-scanner tool (if appropriate). Please read the documentation
which came with this software (README, FAQ, manpages).


well ...yeah the scanner was plugged in and turned on - by the way, i run those shell commands as 'su'
I thought of downloading sane again and do the install myself but perhaps that would not help much since the scanner itself is not detected

any suggestions? anyone had and resolved the same or a similar problem?