Find the answer to your Linux question:
Results 1 to 2 of 2
I have a slackware 12 distro (actually backtrack 3) that I want to enable FTP logins. So I start the proftp service with in.proftpd But when I attempt login with ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2010
    Posts
    16

    can't enable FTP service to accept logins


    I have a slackware 12 distro (actually backtrack 3) that I want to enable FTP logins. So I start the proftp service with in.proftpd

    But when I attempt login with ftp, I get "530 Login incorrect" after entering the correct password for the account.

    What can I do to fix this?

  2. #2
    Just Joined!
    Join Date
    Feb 2011
    Posts
    1
    Have you checked for a configuration file for proftpd? I think there is a config file besides the one in the xinet.d directory. That file only designates the port the daemon will listen on and what user runs the daemon.

    I think there is another config file /etc/proftpd.conf. If it's not there, use the "find" command to look for proftpd.conf. You may have to enable system user accounts to make FTP connections. I had that problem with FTP not long ago on a Ubuntu Linux system. But, it doesn't have much to do with the distro, more so the FTP daemon you're using.

    Hope that helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •