Find the answer to your Linux question:
Results 1 to 5 of 5
Hello. I've downloaded and burned Slackware13.37 but can't seem to get my system to boot it. I tested it with a different machine and it boots fine, but my computer ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2011
    Posts
    3

    Boot Failure


    Hello. I've downloaded and burned Slackware13.37 but can't seem to get my system to boot it. I tested it with a different machine and it boots fine, but my computer can't seem to find the disc drive or read the media because after the Bios screen I just get a blinking cursor. Before that, I was getting "DISK BOOT FAILURE." It can't be the drive because I'm currently running a Funtoo Linux liveCD. Any ideas?

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Hello and welcome to the forums!

    Just guessing here, but maybe your drive doesn't like the media if the disk boots fine on another machine. Some drives can be picky about the quality of the media used, so you could try another brand of media, or try burning the disk again to see if your drive likes that particular disk better. Another option would be to substitute the drive with another one to see if that works.
    oz

  3. #3
    Just Joined!
    Join Date
    Aug 2011
    Posts
    3
    I got it worked out. Thanks for the reply.

  4. #4
    Just Joined!
    Join Date
    Jul 2008
    Posts
    93
    Quote Originally Posted by Barclay View Post
    I got it worked out. Thanks for the reply.
    For the benefit of others, tell us how you worked it out. Thanks.

  5. #5
    Just Joined!
    Join Date
    Aug 2011
    Posts
    3
    Well I was burning it to a DVD because I wanted 64bit, and someone suggested I try CDs. I did, and it worked fine. My DVD drive is good so I'm assuming it has to do with what you mentioned, probably the media. Thanks for the help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •