Find the answer to your Linux question:
Results 1 to 4 of 4
Hello all, I got an problem loading my cdrom after install of slackware 10 i just go a new laptop, and didnt even boot it, i just loaded slackware on ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Jun 2004
    Location
    Chicago
    Posts
    112

    error loading cdrom


    Hello all, I got an problem loading my cdrom after install of slackware 10

    i just go a new laptop, and didnt even boot it, i just loaded slackware on it, installed fine. the desktop and all apps installed correctly, it seems like sounds is working fine also

    I could not test it. When i loaded a cdrom, the machine acted like it ran it, but when I go to mount /dev/cdrom or the device iteself I get an error
    IO error,

    any ideas. I rebooted the pc, made sure i was not in the directory, tried to mount to /mnt/cdrom. But no cigar.


    any ideas?


    thanks

  2. #2
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    Can you post the exact statement you are executing as well as the exact error message?
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  3. #3
    Linux Engineer adrenaline's Avatar
    Join Date
    Aug 2004
    Location
    Seattle, Washington
    Posts
    1,058
    in slackware you have to be root to access the cdrom
    su -
    <password>
    mount /mnt/cdrom

    cd /mnt/cdrom
    ls
    <should have contents>

    Hope this helps
    Mike
    Some people have told me they don't think a fat penguin really embodies the grace of Linux, which just tells me they have never seen a angry penguin charging at them in excess of 100mph. They'd be a lot more careful about what they say if they had.
    -- Linus Torvalds

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Dec 2004
    Location
    United Kingdom
    Posts
    50

    hrmm

    rather than using the /dev/cdrom have you tried the local defaults

    for example on _most_ laptops you will have /dev/hdc = cdrom drive.

    Personally on my NX7000 HP I have to use mount /dev/scd0 because I use the IDE-SCSI functionality so that I can use the burning functionality of the drive. That works all the time. I have not used /dev/cdrom though.

    Regards,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •