Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
There are a couple of anomilies I have ran into to try. first sometimes the gateway doesn't get written. goto /etc/rc.d/ pico rc.inet1.conf #at the bottom there is a Gateway ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Engineer adrenaline's Avatar
    Join Date
    Aug 2004
    Location
    Seattle, Washington
    Posts
    1,058

    There are a couple of anomilies I have ran into to try.
    first sometimes the gateway doesn't get written.
    goto /etc/rc.d/
    pico rc.inet1.conf

    #at the bottom there is a Gateway = " "
    if it says
    Gateway = " "
    change it to
    Gateway ="<whatever you gateway is"
    exp
    Gateway = "192.168.1.1" #keep quotes

    save then reboot.

    Second issue sometimes you have internet and don't know it because you DNS didn't get written

    to check this go to /etc/
    pico resolv.conf #spelling is correct

    This file only needs two things nameserver and the IP
    example

    nameserver 192.168.1.13
    nameserver 192.168.1.14 # whatever your real dns is. Might need to get from your ISP or look in your router under DNS

    These are things to check good luck
    Mike
    Some people have told me they don't think a fat penguin really embodies the grace of Linux, which just tells me they have never seen a angry penguin charging at them in excess of 100mph. They'd be a lot more careful about what they say if they had.
    -- Linus Torvalds

  2. #12
    Linux Enthusiast carlosponti's Avatar
    Join Date
    Dec 2004
    Location
    Oklahoma
    Posts
    560
    type ifconfig after you run thru the dhcp settings in netconfig and post it.
    Blog
    Registered Linux user 396557

  3. #13
    Just Joined!
    Join Date
    Dec 2004
    Posts
    49
    @adrenianle, at the bootom it says DHCP_HOSTNAME= instead of gateway.

    @genesus took one of the cards out and reconfigured. still no good......
    @carlosponti, won't put all of it cause kinda long but
    LInux encap:Ethernet HWaddr 00:60:08:92:92:59 inet addr:192.168.2.16 Bcast:192.168.2.255 Mask: 255.255.255.0

  4. #14
    Just Joined!
    Join Date
    Dec 2004
    Posts
    49
    thanks alot guys! you did it again. it works!

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •