Find the answer to your Linux question:
Results 1 to 1 of 1
There is a Linux distro called LG3D which is slackware based and uses project looking glass as a desktop environment. I really want to get this distro up and running ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2013
    Posts
    2

    Problems booting LG3D (Slackware Based Distro) from live USB


    There is a Linux distro called LG3D which is slackware based and uses project looking glass as a desktop environment. I really want to get this distro up and running within 2 days since I need to do a video of the distro for my OSFirstTimer youtube channel.

    More info and a download link can be found below but please not this was abandoned late 2006:
    "Sorry I can't post a link but just search LG3D on distrowatch and you will find it"

    (LG3D Distrowatch link)

    I have tried running it in as a virtual machine in both VMware and virtual box by booting the virtual machine directly from the version 3.0 ISO file (the latest version) as well as a few previous versions. It gets past the boot screen, says it can't find a graphics driver or something and gives me a selection of 3 drivers such as an NVidia one.

    The first 2 driver choices fail to work but the third one "kernel driver" works and gets me to the desktop. The only problem is that it is extremely slow and laggy giving me about 1 frame per second and a very low, unreadable and blurry resolution. Oh course this is a virtual machine though and I want it to boot natively from the USB so this is no problem...

    The real problem however occurs when I attempt using Universal Live USB Installer (or lili live usb or unetbootin) to create a live usb. The process goes fine and there are no errors although I am of course installing it as an unlisted ISO meaning the live usb program doesn't have the exact/optimal settings for that iso/distro.

    Anyway I turn my computer off, stick in the USB and... The bootscreen appears. Then a bunch of writing that didn't appear in the virtual machine such as "unmounting network something... initiating shutdown something..." and boom. The computer just turns off. Same thing happens when I tried it on my mum's laptop...

    I didn't even get to choose a graphics driver or anything. So I downloaded older versions which just booted, showed the slackware Linux loading bar then went on to a blank screen with a little white underscore (I think) at the top left hand corner. After waiting a few minutes nothing happens.

    How can I get this to work? I need answers fast! (Thanks in advance for helping).

    I am guessing a problem may be to do with the process of putting it on the usb. Maybe since it is unlisted on the live usb makers and this distro is from 2006/7 it may be incompatible or something. Maybe the live usb creators set it up with a newer version of the linux kernel or something and well I need help with this.

    Does anyone know how to get it working? Is it just not gunna run on modern computers or is this another issue all together? Do I need an old live creator from 2006 to get this to work? If so can you point me in the right direction?

    Thanks in advance for your help!
    Last edited by atreyu; 05-17-2013 at 01:38 AM. Reason: added link on behalf of OP

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •