Find the answer to your Linux question:
Results 1 to 4 of 4
I have this computer with slackware linux on it. When I start it up I get to lilu tyep linux hit enter and it runs a big scan then gets ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Posts
    2

    Hope someone can help me..


    I have this computer with slackware linux on it. When I start it up I get to lilu tyep linux hit enter and it runs a big scan then gets to a part where it says "/dev/hda1 contains file system with errors" then it says login as single user but heres the problem. . . I am a windows user. I dont know how to login as single user and I sure the heck dont have a password. I only want to remove linux to put windows on it or fix it or something because im just giving it to someone else anyways. How would I go about either..logging in (is there some password for it?) or removing linux completely. I dont have a boot disk I tried putting in a windows boot disk and it wont boot from that I tried making a bare.i bootdisk with rawwrite and it made it but it wont boot from that either so I cant remove the partitions or anything! I think it has something to do with the hard drive problems maybe not idk. (do I need the slackware CD too?) ...any advice is appreciated except from the trolls who give unrelated advice like "shoot yourself" or "get a playstation".

  2. #2
    Just Joined!
    Join Date
    Nov 2004
    Location
    AU
    Posts
    58
    seems like you need to set the bios to boot from floppy or cd first

  3. #3
    Just Joined!
    Join Date
    Jan 2005
    Posts
    2
    Already tried that. Does it matter if I have just the boot disk in and not the install cd?

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Quote Originally Posted by Robertzz28
    Already tried that. Does it matter if I have just the boot disk in and not the install cd?
    No, as long as the disc you're trying is indeed bootable. Can you not boot with any disc (Windows XP disc, Slackware Install disc, etc)?
    Registered Linux user #270181
    TechieMoe's Tech Rants

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •