Find the answer to your Linux question:
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 25
Try looking through your bios again make sure that it is all set in there....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Engineer adrenaline's Avatar
    Join Date
    Aug 2004
    Location
    Seattle, Washington
    Posts
    1,058

    Try looking through your bios again make sure that it is all set in there.
    Some people have told me they don't think a fat penguin really embodies the grace of Linux, which just tells me they have never seen a angry penguin charging at them in excess of 100mph. They'd be a lot more careful about what they say if they had.
    -- Linus Torvalds

  2. #12
    Linux Enthusiast puntmuts's Avatar
    Join Date
    Dec 2004
    Location
    Republic Banana
    Posts
    562
    Compile a kernel with SMP enabled. I believe Slackware is using a single CPU kernel by default.
    I\'m so tired .....
    #200472

  3. #13
    Linux Newbie
    Join Date
    Mar 2003
    Location
    Istanbul/Türkiye
    Posts
    246
    Yes. puntmuts is right. Solution is recompiling a kernel i think.
    Just a Newbie....Looking 4 Info....

  4. $spacer_open
    $spacer_close
  5. #14
    Linux Enthusiast carlosponti's Avatar
    Join Date
    Dec 2004
    Location
    Oklahoma
    Posts
    560
    any ideas on the video problems.

    i looked in menu config and it seemed to show SMP enabled. though i will try that also advanced power management has to be disabled, no i thought i read that somewhere.
    Blog
    Registered Linux user 396557

  6. #15
    Linux Enthusiast puntmuts's Avatar
    Join Date
    Dec 2004
    Location
    Republic Banana
    Posts
    562
    The default kernel configuration has SMP enabled, the default Slackware kernel configuration has not .

    APM is not SMP safe, however ACPI is and I recommend to enable that.
    I\'m so tired .....
    #200472

  7. #16
    Linux Enthusiast carlosponti's Avatar
    Join Date
    Dec 2004
    Location
    Oklahoma
    Posts
    560
    well i think i shall.
    Blog
    Registered Linux user 396557

  8. #17
    Linux Enthusiast carlosponti's Avatar
    Join Date
    Dec 2004
    Location
    Oklahoma
    Posts
    560
    i finally got my ATI Drivers installed and on the Game UT 2004 i get this error

    ALC_EXT_capture is subject to change!
    Couldn't set video mode: Couldn't find matching GLX visual


    any ideas
    Blog
    Registered Linux user 396557

  9. #18
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    well does the game keep playing?

  10. #19
    Linux Enthusiast carlosponti's Avatar
    Join Date
    Dec 2004
    Location
    Oklahoma
    Posts
    560
    no it halts the only reason i know about the error is i ran it in command line after i ran it from the shortcut i created in gnome
    Blog
    Registered Linux user 396557

  11. #20
    Linux Enthusiast puntmuts's Avatar
    Join Date
    Dec 2004
    Location
    Republic Banana
    Posts
    562
    Did you enable OpenGL (glx) in your config ?
    It is in section "Module" and the text is load "glx" in /etc/X11/xorg.conf or /etc/X11/XF86Config depending on which of both you're using.
    I\'m so tired .....
    #200472

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •