Find the answer to your Linux question:
Results 1 to 3 of 3
I have just upgraded to 14.0 from 13.37. When I use Thunar in XFCE, the minute I enter a directory which contains large video files on a CIFS mounted network ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Jul 2007
    Posts
    111

    Strange network usage after upgrade from 13.37 to 14.0


    I have just upgraded to 14.0 from 13.37.

    When I use Thunar in XFCE, the minute I enter a directory which contains large video files on a CIFS mounted network resource, the system starts downloading data over the network (from the same host as the video files reside on). Using nethogs and netstat I am unable to determine the PID for the process -- it doesn't appear to have any PID, e.g. nethogs simply displays '?'.

    What is this? How can I make it stop? It makes streaming video from the server impossible as this uses up all the bandwidth. I assumed this was some kind of "preview" feature in Thunar that didn't exist before the upgrade, but I am unable to find any option in the program (Thunar) to disable it.

  2. #2
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,475
    The only thing I can think of is in Thunar go to Edit -> Preferences and make sure that Show thumbnails is set to Local Files Only.
    What do we want?
    Time machines!

    When do we want 'em?
    Doesn't really matter does it!?


    Conkybots: Interactive plugins for your Conkys!

  3. #3
    Linux Newbie
    Join Date
    Jul 2007
    Posts
    111
    Quote Originally Posted by elija View Post
    The only thing I can think of is in Thunar go to Edit -> Preferences and make sure that Show thumbnails is set to Local Files Only.
    Actually that did it, however I have no idea why the PID wouldn't show up. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •