Find the answer to your Linux question:
Results 1 to 3 of 3
Hi all. Having done my first two ever installs of linux, Slackware 10.0 on a 266 laptop, and a 166 dektop machine, I thought I was doing OK... hah! fat ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Posts
    8

    kernel panic on install


    Hi all.

    Having done my first two ever installs of linux, Slackware 10.0 on a 266 laptop, and a 166 dektop machine, I thought I was doing OK... hah! fat chance.

    While trying to do a fresh install of slack 10 on another machine, it seems to be randomly crashing. The error is either Kernel panic: Aiee, Killing interrupt handler - not syncing, or a segmentation fault. This usually occurs while the first few packages are installing, but appears to be random as to exactly when. The machine is a Dell Dimension XPS350.
    From what I can find with some Googling, I'm guessing it's a Bios setup problem (although I've tried lots and lots of different settings) or a memory problem (192 MB installed).

    Any help/guidance would be most appreciated.

    thanks in advance,
    David.

  2. #2
    Linux Enthusiast puntmuts's Avatar
    Join Date
    Dec 2004
    Location
    Republic Banana
    Posts
    562
    Okay, my guess would be a memory problem. You can download a small image for floppy or cd to test it: memtest86 : http://memtest86.com/

    But first of all I would make sure you have PnP OS switched off in your BIOS.
    I\'m so tired .....
    #200472

  3. #3
    Just Joined!
    Join Date
    Jan 2005
    Posts
    8
    ahhhhhhh.... fixed it.

    well, being as it was me who had broken it in the first place...

    It was one of those "minor eureka" moments... thinking memory... memory... hmmm.... why is that ringing alarm bells... oh yes, didn't I only just recently install another 64m stick into this machine, which I nicked from an old machine that was being cannibalised for bits. Why was I breaking up that machine? oh yes, It used to give hardware errors all the time didn't it... Including a kernel panic when trying to install slackware... Aha!.. and now that I think about it, the Win98SE os that was on there has just gone from being mildly unreliable to bloody awful. 64m stick removed and all is well again!

    thanks puntmuts for your thoughts....

    David.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •