Find the answer to your Linux question:
Results 1 to 5 of 5
Hello. I have just got slack 10 installed using XFCE4. I like this GUI and am going to try sticking with it. I have a few questions: 1)I dont like ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Posts
    68

    n00b slack questions


    Hello.

    I have just got slack 10 installed using XFCE4. I like this GUI and am going to try sticking with it.

    I have a few questions:

    1)I dont like the terminal. Is it possible to change the background to black and give different colours for dir`s etc? Also, maybe this is showing my n00bness but when in the terminal it gives:

    bash-2.05b# (at root).

    Im used to it giving me like Saturn#home/jammin:

    Can i change this? is this because this is console and not terminal (yeah, im a n00b)

    2)How can i change my keyboard mapping in XFCE to uk mapping?

    3)I installed opera using install.sh. If at terminal i enter "opera" it doesnot recgonise the command, but if i go to the directory i decompresed opera to and type "opera" it loads??

    4)How can i get slack to boot straight into XFCE, and then ask me to log in?? Or am i too used to Gnome?

    5)I have to keep hitting the arrow or delete buttons, i cant hold em down. Can i change this??

    I know this is asking a lot. Sorry all.

    Thanks much

  2. #2
    Just Joined!
    Join Date
    Jan 2005
    Posts
    68
    With a bit of reading (maybe i should have done this first.. ) I have changed the background and foreground colours of my terminal using -bg -fg.

    I have opera up and running using installpkg and am going to read more about the choices of pacakge managers.

    I still cant get UK key mapping (i could during installation). When I do xorgconfig i get these options:

    1. US English
    2. US English w/ ISO 9995-3
    3. US English w/ Deadkeys

    Will option 2 give me a UK key map? Im still clueless about somehow setting something so that i can hold keys for them to repeat.

    I dont mind not booting straight into XFCE, infact i like it but i can get my system to shutdown completly. When i quit xfce i get to the bash terminal but it doesnot recognise reboot or shutdown now meaning i have to maunally power off, which worries me slightly. What can i do about this??

    Thanks again

  3. #3
    Just Joined! LinuxBox420's Avatar
    Join Date
    Jan 2005
    Posts
    32
    bash-2.05b# (at root).
    Create a ~/.bashrc script, make it executable and add the lines...

    PS1="\u\[@\H\w\[#"

    it's supposed to be the letter "u" not \you don't know why it's doing that?

  4. #4
    Just Joined!
    Join Date
    Jan 2005
    Posts
    68
    Thanks.

    Im confused tho, what will this do? And instead of "you" should i be using my name?

    Thanks

  5. #5
    Just Joined! LinuxBox420's Avatar
    Join Date
    Jan 2005
    Posts
    32
    And instead of "you" should i be using my name?
    No, it should be the lower case letter yo"U" i don't know why its spelling the word "you" out when I summited the letter "U". Anyway, it'll give you an output like this everytime you launch a terminel...

    box@LinuxBox420~$

    minus the "box" and "LinuxBox420" of course.

    Must be an auto spelling thing or something? I don't know?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •