Find the answer to your Linux question:
Results 1 to 3 of 3
I installed the 9800 pro gfx driver that ati said was for x.org, but it made a xfree config file. Because of this post here: http://www.linuxforums.org/forum/viewtopic.php?t=21368 I decided to rename ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Posts
    7

    Problems with ATI 9800pro and X.org


    I installed the 9800 pro gfx driver that ati said was for x.org, but it made a xfree config file.

    Because of this post here:
    http://www.linuxforums.org/forum/viewtopic.php?t=21368

    I decided to rename that config file to xorg.conf (backed up my old one). I edit a few things (to make mouse/kb work)

    X starts..i try GLXgears..wow 3200fps!

    But then i try some GL screensavers and the glxgears that installs with the ati driver and i get errors like such:

    __FGLTexMgrCreateObject: __FGLTexMgrSHMmalloc failed!!!
    fglX11AllocateManagedSurface: __FGLTexMgrCreateObject failed!!
    FGLTexMgr: open of shared memory object failed (Function not implemented)
    Maybe someone has an idea where my problem lies?

    Using slack 10, the 2.6.7 kernel that comes on the cd..9800 pro..a7n8x-e mobo, and amd 3200+ XP cpu.

    TYIA.

  2. #2
    Just Joined!
    Join Date
    Nov 2004
    Location
    WGS84 phi = 45 48 31.7 lambda = 15 57 49.0
    Posts
    65

  3. #3
    Just Joined!
    Join Date
    Jan 2005
    Posts
    7
    Quote Originally Posted by MaX_ManIc
    Wicked, fixed instantly, thanks a lot!

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •