Find the answer to your Linux question:
Results 1 to 10 of 10
Please help me I'm despering I have two fat32 partition there are mounted,but I can't used them with normal user.I can't even listen muzic without root privigles. Help pls....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Location
    Romania
    Posts
    38

    fat32 partition


    Please help me I'm despering I have two fat32 partition there are mounted,but I can't used them with normal user.I can't even listen muzic without root privigles.
    Help pls.

  2. #2
    Linux Engineer adrenaline's Avatar
    Join Date
    Aug 2004
    Location
    Seattle, Washington
    Posts
    1,058
    post your output
    Code:
    df -h
    Some people have told me they don't think a fat penguin really embodies the grace of Linux, which just tells me they have never seen a angry penguin charging at them in excess of 100mph. They'd be a lot more careful about what they say if they had.
    -- Linus Torvalds

  3. #3
    Banned
    Join Date
    Jul 2004
    Posts
    947
    http://myweb.tiscali.co.uk/andrewbarber/tutorial.htm
    take a look at that (towards the bottom)

  4. #4
    Just Joined!
    Join Date
    Feb 2005
    Location
    Romania
    Posts
    38
    This doesn't helped me.Maybe you didn't understand.
    I just whant to have acces to fat32 with a normal user.
    I triyed chmod 777 /c nothing changed.
    I'm using slackware 10

  5. #5
    Linux Guru Vergil83's Avatar
    Join Date
    Mar 2004
    Posts
    2,407
    Quote Originally Posted by strycnine
    This doesn't helped me.Maybe you didn't understand.
    I just whant to have acces to fat32 with a normal user.
    I triyed chmod 777 /c nothing changed.
    I'm using slackware 10
    Quote Originally Posted by the_guy_dressed_in_black
    the problem is in your /etc/fstab
    http://myweb.tiscali.co.uk/andrewbarber/mount.htm
    should help you. Now, only root has "right" to it. Need to allow other users
    Brilliant Mediocrity - Making Failure Look Good

  6. #6
    Linux Engineer
    Join Date
    Nov 2004
    Location
    Montreal, Canada
    Posts
    1,267
    in your /etc/fstab simply add this in the options ",users"
    \"Meditative mind\'s is like a vast ocean... whatever strikes the surface, the bottom stays calm\" - Dalai Lama
    \"Competition ultimatly comes down to one thing... a loser and a winner.\" - Ugo Deschamps

  7. #7
    Banned
    Join Date
    Jul 2004
    Posts
    947
    yeah i ment go to mount.htm
    i copyed the wrong link....silly me l0ol
    though you could have got there...
    and thats why i said mainly down the bottom which is the file you need to edit and what to edit it to...................

  8. #8
    Linux Guru Vergil83's Avatar
    Join Date
    Mar 2004
    Posts
    2,407
    Quote Originally Posted by the_guy_dressed_in_black
    yeah i ment go to mount.htm
    i copyed the wrong link....silly me l0ol
    though you could have got there...
    and thats why i said mainly down the bottom which is the file you need to edit and what to edit it to...................
    i didn't mean it like that. I was re-emphasising what you posted.
    Brilliant Mediocrity - Making Failure Look Good

  9. #9
    Just Joined!
    Join Date
    Feb 2005
    Location
    Romania
    Posts
    38
    It's working.
    Thanks man in black

  10. #10
    Banned
    Join Date
    Jul 2004
    Posts
    947
    no problem
    only here to help like everybody else

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •