Find the answer to your Linux question:
Results 1 to 5 of 5
Just installed Slackware, but I'm having some difficulties connecting to the internet. I ran the `network' command as the instrctions told me at the beginning at the installation, but it ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    9

    help regarding new installation


    Just installed Slackware, but I'm having some difficulties connecting to the internet. I ran the `network' command as the instrctions told me at the beginning at the installation, but it didn't find any cards. Later it asked me if I wanted to configure the network, and I contiuned doing so, until it asked me about my domain. As far as I know, I don't have a domain, so I cancelled the thing. Any ideas as to why it doesn't work? I've tried several other Linux distros that did this automatically for me.

    Please help!

  2. #2
    Linux User
    Join Date
    Oct 2004
    Location
    Serbia&Montenegro
    Posts
    281
    What do you get with:

    ifconfig -a
    Linux registered user #358842
    Human knowledge belongs to the world.

  3. #3
    Just Joined!
    Join Date
    Feb 2005
    Posts
    9
    eth0 Link encap:Ethernet HWaddr 00:A0:CC:78:4D:80
    BROADCAST MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
    Interrupt:11 Base address:0x3000

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:56 errors:0 dropped:0 overruns:0 frame:0
    TX packets:56 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:4424 (4.3 Kb) TX bytes:4424 (4.3 Kb)

  4. $spacer_open
    $spacer_close
  5. #4
    Linux User Krendoshazin's Avatar
    Join Date
    Feb 2005
    Location
    London, England
    Posts
    471
    i think that this should sort it

    Code:
     dmesg | grep -i eth
    i had to do that, also btw for the setup you can just specify anything for the domain name, it doesn't really get used anyway.

    you'll need to run adsl-setup as root in order to reconfigure it, then run adsl-start in order to start it.

  6. #5
    Linux Engineer adrenaline's Avatar
    Join Date
    Aug 2004
    Location
    Seattle, Washington
    Posts
    1,058
    It looks like it found your ethernet card fine. there is no ip address probably because you cancelled your network installation.

    Do the same thing again but this time put anything you want as a domain since you don't have one. If you have a windows machine or another linux box on your network just put in the workgroup name as the domain.
    *domain isn't important if you are not going to share files and even if so it can be changed later*
    So just put anything in the domain field or if you know what our windows workgroup is put that there and finish the wizard.
    Let me know if you run into anything else. Looks good so far.
    Mike
    Some people have told me they don't think a fat penguin really embodies the grace of Linux, which just tells me they have never seen a angry penguin charging at them in excess of 100mph. They'd be a lot more careful about what they say if they had.
    -- Linus Torvalds

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •